Voicemail to Email Notification Issue

Incident Report for Allen ISD Information Technology

Resolved

The issue where voicemail messages were not triggering email notifications has been resolved. Email notifications should now be functioning as expected.

Please let us know if you experience any further issues.

Thank you for your patience.
Posted Mar 07, 2025 - 08:05 CST

Investigating

We are currently investigating an issue where voicemail messages are not triggering email notifications. Our team is actively working to resolve this and we will provide an update as soon as the issue is resolved. Thank you for your patience.
Posted Mar 06, 2025 - 16:19 CST
This incident affected: Telecommunications Systems (Voice Over IP Phone System).