Wireless Connectivity
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 17:04 CDT
Update
The issue has been identified and fixes have been applied. The Information Technology Department will continue to monitor stability of WIFI connectivity.
Posted Mar 21, 2023 - 09:06 CDT
Investigating
The district is currently experiencing intermittent access to WIFI connectivity.
The Information Technology team is actively working on the issue and will keep all staff informed as progress is made on a resolution.
Thank you for your understading.
Posted Mar 21, 2023 - 08:18 CDT
This incident affected: Network Infrastructure Services (Campus Network Services).