Scan to Email

Incident Report for Allen ISD Information Technology

Resolved

The issue with the Scan to Email function on district copiers has been resolved. Service is now fully restored.

Thank you for your patience while we worked to restore functionality.
Posted May 08, 2025 - 09:47 CDT

Investigating

We are currently experiencing an issue with the Scan to Email function on district copy machines. Our team is actively investigating the cause and working toward a resolution.

We appreciate your patience and will provide updates as soon as more information is available.

Thank you.
Posted May 08, 2025 - 09:19 CDT
This incident affected: Telecommunications Systems (Scan-to-Email).