Microsoft Teams Investigating Performance Issue
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 21:44 CST
Monitoring
Microsoft is currently investigating an issue impacting multiple Microsoft Teams features. At this time some Allen ISD users have reported failure to load messages and delays in sending messages within MS Teams channels and chats, The AISD Information Technology Department will continue to monitor the situation and keep users informed.
Posted Jan 26, 2024 - 13:17 CST
This incident affected: Collaboration and Sharing (Office 365 - Cloud Applications).