Portal Access
Incident Report for Allen ISD Information Technology
Resolved
Dear Allen ISD Staff,

We are pleased to inform you that the Allen ISD portal has been fully operational since the fix was applied earlier in the morning today. Since the fix has been carefully monitored to ensure its effectiveness, the status of this incident will now be updated to **Resolved**.

Thank you for your patience and understanding.

Best regards,
Allen ISD Information Technology Department
Posted Dec 15, 2024 - 18:59 CST
Monitoring
Dear Allen ISD Staff,

We are pleased to inform you that the Allen ISD portal is now operational following the application of a fix.

We will continue to monitor its performance closely in collaboration with the vendor to ensure stability.

Thank you for your patience and understanding.

Best regards,

Allen ISD Information Technology Department
Posted Dec 15, 2024 - 10:25 CST
Investigating
Dear Allen ISD Staff,

Please be advised that the Allen ISD portal is currently experiencing access issues. Other districts using the same service provider are also affected, however, the vendor is aware of the situation and is proactively working to resolve it as quickly as possible. The Allen ISD IT Department is in close communication with the service provider and we will send updates to all staff as soon as more information becomes available or when access is fully restored.

Thank you for your understanding and patience.

Best regards,
Allen ISD Technology Department
Posted Dec 15, 2024 - 09:18 CST
This incident affected: Business Operations Services (Single Sign-On Portal - (Emp/Student)).