Amazon Web Services Outage
Incident Report for Allen ISD Information Technology
Resolved
Amazon Web Services has implemented a fix that has resulted in recovery for many services. We are continuing to monitor the situation and will provide any updates as they become available.
Posted Dec 15, 2021 - 11:14 CST
Monitoring
The Technology Department has been advised about an outage affecting an external provider: Amazon Web Service cloud solutions.
Applications such as Happy Fox, Go Guardian, Clever and others may be affected or experience degraded performance.
We are monitoring the issue and will provide regular status updates as they become available.
Posted Dec 15, 2021 - 10:15 CST
This incident affected: Academic Instructional Services (Clever).