Service Status Degregated- LaserFiche

Incident Report for Allen ISD Information Technology

Resolved

This incident has been resolved.
Posted Oct 25, 2024 - 15:01 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 25, 2024 - 12:12 CDT

Investigating

We are aware of an issue affecting file upload procedures within LaserFiche and are currently investigating.

We will post an update as soon as we have identified the issue.

Thank you for your patience while we resolve this issue.
Posted Oct 25, 2024 - 10:29 CDT
This incident affected: Business Operations Services (Laserfiche Document Management).