LaserFiche Forms Accessibility
Incident Report for Allen ISD Information Technology
Postmortem

SQL Server crashed overnight causing a domino effect with license manager not being able to accurate identify which users had licenses.

Restarted SQL and Application servers, removed and added groups until problem was identified and synchronization was successful.

Verified with users sign-in is possible at this time.

Posted Jan 26, 2023 - 10:50 CST

Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 10:48 CST
Investigating
We are currently investigating this issue.
Posted Jan 26, 2023 - 10:03 CST
This incident affected: Business Operations Services (Laserfiche Document Management).