Skyward Finance and Student - Access Degraded
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 11:49 CST
Update
Skyward Student and Skyward Finance/HR are available for access when connecting outside of district premises.
The Information Technology department will continue to monitor stability.
Thank you for your continued patience as we work on these technical issues in collaboration with the district technology service providers.
Posted Nov 02, 2023 - 19:39 CDT
Update
The Portal, Skyward Student and Finance/HR have been stable since additional work was completed approximately at 9:30 AM this morning.
For the time being Skyward Student and Finance/HR access is limited to users when logging in through the district network within district buildings. The Information Technology department will continue to monitor stability.

Skyward Family Access has not been affected by the outages.

Thank you for your continued patience as we work on these issues in collaboration with the district technology service providers.
Posted Nov 02, 2023 - 14:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2023 - 08:57 CDT
Investigating
Skyward access is significantly degraded this morning. The Allen ISD IT Department continues to work with the vendor to apply a permanent solution ASAP.
This outage does not affect Skyward family access.
Posted Nov 02, 2023 - 08:20 CDT
This incident affected: Skyward Applications (Finance - HR Systems, Student Information Systems).