Service Outage - Zayo
Incident Report for Allen ISD Information Technology
Resolved
The faulted equipment has been replaced and all inbound and outbound traffic is flowing normally.

All services are operational as of 3:00AM 07 August 2024.
Posted Aug 07, 2024 - 10:09 CDT
Monitoring
Good morning Allen ISD Staff,

We are writing to inform you that we are currently experiencing a intermittent network service outage caused by a hardware failure on our internet service provider's (ISP) core network device. This issue is affecting our network connectivity and may cause interruptions in your access to certain services and applications.

Our ISP is aware of the problem and is working diligently to replace the device and resolve the issue as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time.

We will provide updates as soon as we have more information or an estimated time for the restoration of full service.

The following services are affected as of 9:54 AM 06 August 2024:

skyward.allenisd.org - Redirects may be intermittent when accessed externally

erma.allenisd.org - Redirects may be intermittent when accessed externally

security.allenisd.org - Timeouts may occur when accessed externally

PowerSchool Perform - Authentication errors may occur

WinOcular - Authentication errors may occur

LaserFiche Forms - Timeouts may occur when accessed externally

Thank you for your patience!
Posted Aug 06, 2024 - 09:56 CDT
This incident affected: Skyward Applications (Finance - HR Systems, Student Information Systems), Network Infrastructure Services (Data Center Services, Video Insights Systems), and Business Operations Services (Laserfiche Document Management, WinOcular Systems, Powerschool Perform).