Intermitten Portal Outages
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 08:56 CDT
Monitoring
A fix for the Skyward Student and Finance access issues has been applied at this time. The Information Technology department will continue to monitor the solution.
Posted Nov 01, 2023 - 17:42 CDT
Identified
Skyward Student and Finance continue to experience intermittent access issues. The specific cause has been identified and we are actively working on applying a solution.
Posted Nov 01, 2023 - 13:46 CDT
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2023 - 13:45 CDT
Monitoring
Skyward Student and Finance continue to experience intermittent access issues. The specific cause has been identified and we are actively working on applying a solution.
Posted Nov 01, 2023 - 13:45 CDT
This incident affected: Skyward Applications (Finance - HR Systems, Student Information Systems), Collaboration and Sharing (Google G-Suite - Classroom, Google G-Suite - Gmail, Google G-Suite - Drive, Office 365 - Cloud Applications, Office 365 - Exchange Email Services, Office 365 - Sharepoint Services), Business Operations Services (SchoolDude Systems, Single Sign-On Portal - (Emp/Student)), and Academic Instructional Services (Clever).