Skyward Outage
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 09:28 CDT
Update
Access to the Skyward Student and Skyward Finance/HR has been restored at this time. The Information Technology Department will continue to monitor the stability of the platforms with the cloud service provider.
Thank you for your understanding.
Posted Aug 18, 2022 - 09:25 CDT
Identified
Skyward Student and Skyward Finance/HR are currently experience an outage. The Information Technology Department is in contact with the cloud service provider to restore services as soon as possible.
Posted Aug 18, 2022 - 08:53 CDT
This incident affected: Skyward Applications (Family Access, Finance - HR Systems, Student Information Systems).