Internet Service Degraded
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 15:43 CDT
Update
Internet service is operational at this time. The Information Technology department is currently monitoring the incident and in communication with service providers accordingly.
We appreciate your patience and understanding.
Posted Nov 02, 2022 - 14:43 CDT
Investigating
Internet service is currently degraded. The Information Technology department is investigating the source of the issue and will inform stakeholders as soon as more information is available.
Posted Nov 02, 2022 - 14:05 CDT
This incident affected: Network Infrastructure Services (Internet Access).