504 Gateway Errors Affecting Amplify Products

Incident Report for Allen ISD Information Technology

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 11:18 CDT

Investigating

Allen ISD Information Technology is aware of the 504 Gateway Errors Affecting Amplify Products

This incident affects: Amplify CKLA, Amplify ELA, Amplify Reading, Amplify Science, Amplify Math, Desmos Classroom, mCLASS Assessment, and mCLASS Intervention.

Amplify's Engineering team is working to identify the root cause of and implement a fix for the issue.
We will monitor the issue and provide updates as they become available.

Thank you for your patience.
Posted Aug 29, 2025 - 10:53 CDT
This incident affected: Academic Instructional Services (Other Teaching & Learning Platforms).