GoGuardian Investigating Performance Issue
Incident Report for Allen ISD Information Technology
Resolved
GoGuardian has resolved this issue.
Posted Dec 06, 2023 - 15:16 CST
Update
We are continuing to monitor for any further issues.
Posted Dec 06, 2023 - 15:08 CST
Monitoring
GoGuardian is currently investigating an incident that may impact usability and performance globally. At this time Allen ISD has no reports of degraded GoGuardian performance for the district tenant. The information technology department will continue to monitor the situation and keep users informed.
Posted Dec 05, 2023 - 14:06 CST