Network Outage
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 21:06 CST
Investigating
The district is currently experiencing intermittent access to the network.
The Information Technology team is actively working on the issue and will keep all staff informed as progress is made on a resolution.
Posted Nov 09, 2022 - 14:30 CST
This incident affected: Network Infrastructure Services (Fiber Network Connectivity (WAN), Internet Access).