Maintenance is complete and all services have returned to normal.
Please report any further problems to the Allen ISD Technology Help Desk 469-675-2000 helpdesk@allenisd.org
Posted Oct 27, 2024 - 12:23 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 27, 2024 - 11:00 CDT
Scheduled
The operating system running on the Allen ISD Internet firewalls will be upgraded.
Internet access from District sites may be degraded during this upgrade. Access to internally-hosted services listed in this maintenance notification may also be degraded during this upgrade.
Posted Oct 22, 2024 - 15:23 CDT
This scheduled maintenance affected: Data Applications (Allen ISD Data Dashboard), Network Infrastructure Services (Data Center Services, Firewall Services, Identity and Access Managment, Internet Access, Video Insights Systems), and Business Operations Services (Single Sign-On Portal - (Emp/Student), Single Sign-On Portal - (Parent)).