Internet Outage
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 10:02 CST
Investigating
We are currently investigating this issue.
Posted Jan 19, 2023 - 12:17 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 11:16 CST
Investigating
The district is currently experiencing intermittent access to the internet.
The Information Technology team is actively working on the issue and will keep all staff informed as progress is made on a resolution.
Posted Jan 19, 2023 - 10:23 CST
This incident affected: Network Infrastructure Services (Internet Access).