Intermittent Network Connectivity
Incident Report for Allen ISD Information Technology
Resolved
Dear Allen ISD Staff,

The issue has been identified and services have been restored. We will continue to monitor services for uptime and stability.
We appreciate your patience and understanding during this time.

Respectfully,

Information Technology Department
Allen ISD
Posted Aug 30, 2024 - 08:34 CDT
Investigating
Dear Allen ISD Staff,

We are currently experiencing intermittent network connectivity issues. Our IT team is aware and actively working to resolve the problem as quickly as possible. We appreciate your patience and understanding during this time.

Respectfully,

Information Technology Department
Allen ISD
Posted Aug 30, 2024 - 08:14 CDT
This incident affected: Network Infrastructure Services (Campus Network Services, Internet Access).