AISD Portal access
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 18:09 CST
Monitoring
A fix for the Allen ISD portal access off premises has been applied at this time. The Information Technology department will continue to monitor the solution.
Posted Nov 29, 2023 - 21:11 CST
Investigating
The Allen ISD portal is currently not available for access off premises. On premises access is not affected. The Allen ISD IT Department is actively working with the vendor to apply a solution as soon as possible.
Posted Nov 29, 2023 - 20:30 CST
This incident affected: Skyward Applications (Finance - HR Systems, Student Information Systems), Academic Instructional Services (Canvas, Other Teaching & Learning Platforms, Clever), Collaboration and Sharing (Google G-Suite - Classroom, Google G-Suite - Gmail, Google G-Suite - Drive, Office 365 - Cloud Applications, Office 365 - Exchange Email Services, Office 365 - Sharepoint Services), and Business Operations Services (Single Sign-On Portal - (Emp/Student)).