HMH Service Outage
Incident Report for Allen ISD Information Technology
Resolved
HMH is reporting this issue is resolved.
Posted Mar 05, 2024 - 12:42 CST
Monitoring
Performance in HMH has recovered as of 10:37AM ET and users should once again be able to log in. Our teams continue observing performance and investigating.
Posted Mar 05, 2024 - 10:07 CST
Investigating
UPDATE 10:06AM ET – Service Outage: Ed is experiencing an outage, and all users are currently unable to log in or access Ed. Our teams are troubleshooting this issue and working to resolve this as soon as possible.
Posted Mar 05, 2024 - 10:02 CST
This incident affected: Academic Instructional Services (Other Teaching & Learning Platforms).