Laserfiche Forms
Incident Report for Allen ISD Information Technology
Resolved
Laserfiche Forms are fully operational at this time.
Thank you for your understanding and support.
Posted Nov 09, 2022 - 11:10 CST
Monitoring
Laserfiche forms are currently experiencing a degradation of service.
The Information Technology team is working expeditiously to restore the platform to fully operational status.
Users may experience Laserfiche forms service interruptions while the fix is implemented.
Posted Nov 09, 2022 - 09:18 CST
This incident affected: Business Operations Services (Laserfiche Document Management).