Google Drive Access
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 14:48 CDT
Monitoring
Users can once again click on the Google Drive icon on the Allen ISD portal to access Google tools (Allen ISD credentials required). The Technology Department is currently working with the vendor to finalize the single sign-on authentication process between the new portal and Google Drive.
More information will be shared as it becomes available.
We appreciate your patience as we upgrade systems to better serve the students and staff of Allen ISD.
Posted Jul 25, 2021 - 19:26 CDT
Update
Users can once again click on the Google Drive icon on the Allen ISD portal to access Google tools (Allen ISD credentials required). The Technology Department is currently working with the vendor to finalize the single sign-on authentication process between the new portal and Google Drive.
More information will be shared as it becomes available.
We appreciate your patience as we upgrade systems to better serve the students and staff of Allen ISD.
Posted Jul 25, 2021 - 19:26 CDT
Investigating
Users may experience a connection error between the Allen ISD portal and Google Drive. The technology department is currently investigating the issue to apply a fix as soon as possible.
In the meantime, Google drive can be accessed through the following direct link: https://drive.google.com (regular Allen ISD credentials).
We apologize for the inconvenience.
Posted Jul 24, 2021 - 15:59 CDT
This incident affected: Collaboration and Sharing (Google G-Suite - Classroom, Google G-Suite - Gmail, Google G-Suite - Drive).