UniFLOW outage
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 12:47 CDT
Identified
Good Morning Allen ISD Staff,
Canon is currently experiencing an outage with Uniflow services. They are actively addressing the issue and working to restore normal functionality as swiftly as possible. We appreciate your patience and understanding during this time.
For the latest updates, please visit: https://status.uniflowonline.com/#
Best regards,
Allen ISD IT Department
Posted Sep 18, 2024 - 11:42 CDT
This incident affected: Business Operations Services (Uniflow - Canon copier access).