We’ve successfully deployed our fix to address this issue and confirmed with affected users that this problem is resolved.
Posted Nov 19, 2024 - 12:53 CST
Identified
Service Advisory from Microsoft:
Some users may be unable to move and copy folders or files in SharePoint Online
Issue ID: SP936755 Affected services: SharePoint Online Status: Service degradation Issue type: Advisory Start time: Nov 18, 2024, 7:25 AM CST
User impact Users may be unable to move and copy folders or files in SharePoint Online.
Scope of impact Impact is specific to some users who are served through the affected infrastructure.
Current status Nov 18, 2024, 4:21 PM CST We've identified that a recent service update may be preventing users from moving or copying folders or files in SharePoint Online. We're deducing the specific issue within the offending service update, allowing us to create a code fix that remediates impact.
Posted Nov 19, 2024 - 08:15 CST
This incident affected: Collaboration and Sharing (Office 365 - Sharepoint Services).