LaserFiche Forms - External Access
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 08:32 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2024 - 14:04 CST
Investigating
We are currently experiencing an issue affecting external access to Laserfiche Forms.

Users attempting to access Laserfiche Forms from outside the network may be unable to connect.

Our team is actively investigating the cause of this outage and working to resolve it as quickly as possible.

We will provide updates as more information becomes available.

Thank you for your patience and understanding as we work to restore access.
Posted Nov 05, 2024 - 16:25 CST
This incident affected: Business Operations Services (Laserfiche Document Management).