Student Account Access
Incident Report for Allen ISD Information Technology
Resolved
Access to student accounts was restored overnight. Please contact the Allen ISD help desk through our website if you encounter any problems login into a student account.
Thank you for your patience as we worked on this important matter.
Posted Mar 16, 2021 - 07:20 CDT
Identified
This is to inform you that a significant number of students are experiencing intermittent access issues to their Allen ISD network account and resources. The technology team is applying an overnight fix to correct the issue before school starts tomorrow morning. Additional updates will be posted as they become available.
Posted Mar 15, 2021 - 22:35 CDT
This incident affected: Network Infrastructure Services (Identity and Access Managment).