Skyward Student and Skyward Finance Outage
Incident Report for Allen ISD Technology
Resolved
Skyward Student and Finance are fully operational.
Posted Dec 14, 2021 - 08:44 CST
Identified
Skyward Finance is now operational, however, Skyward student continues to experience access issues. The technology department is working internally and with the vendor to restore access as soon as possible.
Thank you for your patience while we resolve this issue.
Posted Dec 12, 2021 - 20:54 CST
Investigating
This is to inform you that the we are currently experiencing an outage of Skyward Finance and Skyward Student.

The following network services will be unavailable during this outage:

• Skyward Finance (PaC and Web)
• Employee Access
• Timeclock Access
• Skyward Student
• Family Access
• Student Access
• Educator Access Plus
Posted Dec 11, 2021 - 14:18 CST
This incident affected: Skyward Applications (Family Access, Finance - HR Systems, Student Information Systems).