Portal Upgrade Update
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 16:39 CDT
Identified
Portal Upgrade Update

Portal access for staff users will be intermittently unavailable throughout the weekend as migration work is completed.
No interruption of access for students is expected.
Microsoft, Google, and other services will be available through direct links such as:
https://www.google.com/drive/
https://portal.office.com/
Posted Jul 17, 2021 - 08:03 CDT
This incident affected: Business Operations Services (Single Sign-On Portal - (Emp/Student)).