SMTP Relay Email Issue
Incident Report for Allen ISD Information Technology
Resolved
The issue has been resolved. Email sent through our SMTP relay agent, scan to email, system alerts and email from Skyward will now be delivered. We will continue to monitor the solution.
Posted May 26, 2020 - 14:58 CDT
Identified
This is to inform you that we are currently experiencing an issue with email going through our SMTP relay. This DOES NOT affect regular email sent through Outlook/Office 365.

The following services will be affected during this outage:

• Emails from Skyward Systems
• Scan to Email
• Management Systems that send alerts
Posted May 26, 2020 - 14:31 CDT
This incident affected: Network Infrastructure Services (Data Center Services).