Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2021 - 22:00 CST
Scheduled
This is to inform you that the Technology Department will be deploying infrastructure equipment at Chandler ES.
The following network services will be unavailable during this maintenance: • File Shares • VoIP Phones • Internet Access • Wi-Fi Services • All Network Services
Posted Feb 10, 2021 - 09:21 CST
This scheduled maintenance affected: Network Infrastructure Services (Campus Network Services).