Microsoft Services Re-login
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Jul 17, 2021 - 07:57 CDT
Identified
This is to inform you that users may have to re-login into Microsoft services today after 12:00 PM as part of the portal migration

No need to change passwords. This is part of the portal migration taking place.
Posted Jul 15, 2021 - 11:39 CDT
This incident affected: Collaboration and Sharing (Office 365 - Cloud Applications).