Services Outages
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 14:32 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 18, 2021 - 08:58 CST
Monitoring
This is to inform you of the status of Technology services as we continue to work through intermittent power outages.

The following services are out or intermittent with power outages.

• Security Training
• WinOcular
Posted Feb 17, 2021 - 16:48 CST
Update
This is to inform you of the status of Technology services as we continue to work through intermittent power outages.

The following services are available:

• portal.allenisd.org
• Skyward Finance (Web & SkyPac)
• Skyward Student
• portal.allenisd.org
• Google
• Office 365 (Sharepoint, Outlook O365, OneDrive)
• Canvas
• ADFS
• SchoolDude
• Xmedius
• DirectAccess
• External Access to Security Cameras
• HVAC Management
• Citrix

The following services are out or intermittent with power outages.

• helpdesk.allenisd.org
• Safari Montage
• Security Training
Posted Feb 17, 2021 - 09:54 CST
Update
This is to inform you of the status of Technology services as we continue to work through intermittent power outages.

The following services are available:

• portal.allenisd.org
• Skyward Finance (Web)
• Skyward Student
• portal.allenisd.org
• Google
• Office 365 (Sharepoint, Outlook O365, OneDrive)
• Canvas
• ADFS
• SchoolDude
• Xmedius

The following services are out or intermittent with power outages.

• DirectAccess
• External Access to Security Cameras
• HVAC Management
• helpdesk.allenisd.org
• Citrix
• Skyward Finance (SkyPaC)
• Safari Montage
• Security Training
Posted Feb 16, 2021 - 14:33 CST
Update
This is to inform you of the status of Technology services as we continue to work through intermittent power outages.

The following services are available:

• portal.allenisd.org
• Skyward Finance (Web)
• Skyward Student
• portal.allenisd.org
• Google
• Office 365 (Sharepoint, Outlook O365, OneDrive)

The following services are out or intermittent with power outages.

• ADFS
• DirectAccess
• Canvas
• External Access to Security Cameras
• SchoolDude
• HVAC Management
• helpdesk.allenisd.org
• Citrix
• Skyward Finance (SkyPaC)
• Safari Montage
• Security Training
• Xmedius
Posted Feb 16, 2021 - 09:46 CST
Identified
This is to inform you that with the rolling power outages we have lost our internet connect at STEAM. We are in the process of rerouting traffic through our secondary connection at the Stadium.

The following services will be unavailable during this outage:

• Skyward Student and Finance
• SSO Services
• Citrix Access
• Access to internal resources from outside Allen ISD Network
Posted Feb 15, 2021 - 09:15 CST
This incident affected: Network Infrastructure Services (Campus Network Services, Internet Access) and Business Operations Services (Allen ISD Security Training, WinOcular Systems).