Network Slowness
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 15:21 CDT
Monitoring
The internet service has been restored and all network services are online.

We will continue to monitor the repair.
Posted Aug 20, 2020 - 10:08 CDT
Identified
Our internet service provider experienced fiber damage that is affecting our connection. They are working to resolve the issue as quickly as possible.

We will update this status as we receive more information.
Posted Aug 20, 2020 - 08:45 CDT
Investigating
This is to inform you the we are experiencing a network issue. This will affect the following services:

- Internet Connectivity
- portal.allenisd.org
- Canvas
- Access to district resources from outside the district
Posted Aug 20, 2020 - 08:08 CDT
This incident affected: Network Infrastructure Services (Data Center Services, Firewall Services, Internet Access).