Proofpoint, Pearson, McGraw Hill, HeroK12 Outage
Incident Report for Allen ISD Information Technology
Resolved
District Security training (ProofPoint) is back online.
Posted Feb 26, 2021 - 13:44 CST
Identified
This is to inform you that the Technology Department updated the SSL certificate for ADFS. We need to work with our vendors for the services below to restore them to full functionality.

• Pearson
• McGraw Hill
• ProofPoint
• Hero K12
Posted Feb 13, 2021 - 15:30 CST
This incident affected: Academic Instructional Services (Other Teaching & Learning Platforms).