Microsoft Outlook Desktop Email Client
Incident Report for Allen ISD Information Technology
Resolved
This issue has been resolved. Users may be prompted to enter their credentials several times if they have access to multiple inboxes.
Posted Oct 29, 2021 - 12:41 CDT
Investigating
Some staff may experience issues utilizing the Microsoft Outlook desktop client for sending and receiving emails. Email groups may also be unavailable until the issue is resolved. In the meantime, accessing email through the Outlook Web Application through the portal is available.
The Information Technology Department is working internally and with the vendor as needed to resolve this issue swiftly.
Posted Oct 29, 2021 - 06:58 CDT
This incident affected: Collaboration and Sharing (Office 365 - Exchange Email Services).