Internet Service Outage
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 09:55 CST
Monitoring
We believe the issue has been resolved and will continue to monitor throughout the day.
Posted Nov 10, 2020 - 10:50 CST
Identified
This is to inform you that we are experiencing the internet outage again. We continue to work with our vendor to identify the root cause of the issue and apply a permanent fix.

The following services are affected:

1. All Internet connectivity (email, Canvas, Portal, Office 365, Google, etc.)
2. Connectivity to district resources from outside our network

We will keep you updated as we continue to work on the issue.
Posted Nov 10, 2020 - 10:07 CST
Monitoring
Internet services are currently back up. We continue to work with our vendor to determine the root cause and monitor situation.
Posted Nov 10, 2020 - 09:40 CST
Investigating
This is to inform you that we are currently experiencing an outage of our internet services.

The following services are affected:

1. Internet connectivity
2. Connectivity to district resources from outside our network

We will keep you updated as we continue work on the issue.
Posted Nov 10, 2020 - 09:10 CST
This incident affected: Network Infrastructure Services (Internet Access).