VoIP, Fax & SSO Services Outage
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 16:29 CDT
Identified
This is to inform you that we experienced a server outage. The following services are affected:

• VoIP (Telephone) Services
• Fax Services

We will update the status as we implement the fix.
Posted Jul 14, 2021 - 15:32 CDT
This incident affected: Telecommunications Systems (Campus Phone Systems, Fax Services, Skype For Business (Lync) Servers).