Partial Outage of Services
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 17:23 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2021 - 17:23 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2021 - 16:03 CST
Identified
A partial outage of services is currently being worked on. The Technology department is working as quickly as possible to restore internet access and other critical services to all users.
Posted Dec 14, 2021 - 14:22 CST
This incident affected: Skyward Applications (Student Information Systems), Business Operations Services (Laserfiche Document Management), and Network Infrastructure Services (Internet Access).