AppSpace Outage
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 08:56 CST
Identified
This is to inform you that we are currently experiencing an outage of AppSpace. Digital signage will continue to display the current program, but sites will be unable to make changes. We are working with our vendor to resolve the issue as quickly as possible.
Posted Jan 13, 2021 - 20:31 CST