Reports of slowness and connectivity problems with AISD Portal.
Incident Report for Allen ISD Information Technology
Resolved
Rebooted affected servers and Portal issues were resolved.
Posted Sep 28, 2020 - 17:18 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2020 - 10:31 CDT
Investigating
We are currently investigating this issue.
Posted Sep 14, 2020 - 10:06 CDT
This incident affected: Business Operations Services (Single Sign-On Portal - (Emp/Student), Single Sign-On Portal - (Parent)).