Users are unable to log in to Allen ISD Security Training.
Incident Report for Allen ISD Services
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 15:44 CDT
Update
This issue has been resolved.
Posted Jun 08, 2020 - 15:43 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2020 - 09:27 CDT
Identified
The issues has been identified and we are working to get the system back online.
Posted Jun 08, 2020 - 08:26 CDT
This incident affected: Business Operations Services (Allen ISD Security Training).