Student SSO Issue
Incident Report for Allen ISD Information Technology
Resolved
The student network account issue has been resolved. Thank you for your patience and understanding.
Posted Mar 16, 2021 - 12:44 CDT
Investigating
This is to inform you that a significant number of students are experiencing intermittent access issues to their Allen ISD network account and resources. The technology team is working to correct the issue. Additional updates will be posted as they become available.
Posted Mar 16, 2021 - 08:16 CDT
This incident affected: Network Infrastructure Services (Identity and Access Managment).