Anderson Network is Down
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 14:56 CST
Identified
This is to inform you that Anderson network is down due to an issue with the fiber connection. We have engaged our fiber provider to troubleshoot and resolve the issue. The following service are affected by the outage:

• Phone System
• Internet
• Wi-Fi
Posted Jan 18, 2022 - 11:07 CST
This incident affected: Telecommunications Systems (Campus Phone Systems) and Network Infrastructure Services (Campus Network Services).