Allen ISD Portal Update
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Jul 17, 2021 - 08:01 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2021 - 08:01 CDT
Update
Portal Upgrade Update

Portal access for staff users will be intermittently unavailable throughout the weekend as migration work is completed.
No interruption of access for students is expected.
Microsoft, Google, and other services will be available through direct links such as:
https://www.google.com/drive/
https://portal.office.com/
Posted Jul 17, 2021 - 07:59 CDT
Identified
Allen ISD will begin the migration to an upgraded portal solution today (July 14). Services may be intermittently unavailable until we complete the migration within the next 24-48 hours.
Once the portal web address is redirected to the new site starting at 12:30 pm today, users (staff and students) will have to claim their accounts following the prompts in the new portal.
For more information go to the IN THE NEWS Section in the middle of the Allen ISD Website landing page: https://www.allenisd.org/Page/1
Posted Jul 14, 2021 - 10:01 CDT
This incident affected: Collaboration and Sharing (Google G-Suite - Gmail) and Business Operations Services (Single Sign-On Portal - (Emp/Student)).