Portal Intermittent Logon Issue
Incident Report for Allen ISD Information Technology
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 15:04 CDT
Monitoring
This is to inform you that this morning, during peak login time, we experienced an intermittent issue with portal.allenisd.org. We will continue to monitor the service in an attempt to minimize the impact on our staff, students and community. Currently there are no issues with portal.allenisd.org.
Posted Aug 12, 2020 - 10:10 CDT
This incident affected: Business Operations Services (Single Sign-On Portal - (Emp/Student), Single Sign-On Portal - (Parent)).